Strange loading

More
23 Jan 2016 09:28 #223664 by Adder
Replied by Adder on topic Strange loading

Aqua wrote: PC is directly on glass fiber network, have extreem high quality connection :side:


I'm jealous!!!!! :cheer:
I'm on 1.3Mbps down and 0.19Mbps up.... better then dialup at least :S
... and I don't get that page loading problem.

Knight ~ introverted extropian, mechatronic neurothealogizing, technogaian buddhist. Likes integration, visualization, elucidation and transformation.
Jou ~ Deg ~ Vlo ~ Sem ~ Mod ~ Med ~ Dis
TM: Grand Master Mark Anjuu
The following user(s) said Thank You: Aqua

Please Log in to join the conversation.

  • MartaLina
  • MartaLina's Avatar
  • Guest
23 Jan 2016 09:32 #223665 by MartaLina
Replied by MartaLina on topic Strange loading
Yes i know that Aqua, i noticed you use at least 2 browser types , chrome and firefox , i used to do that and got all kinds of silly things. I will ask my daughter when she comes home she is an ICT student and she told me once to stick to one browser and set it as the main browser ?

Aqua wrote:

Adder wrote: I dunno though, I tended to hand code pages, but maybe it could be some stylesheet not loading properly. If you've got a dodgy internet connection you might see this happen from time to time (or if your downloading A LOT of other things at the same time LOL). Many pages these days reference layout parameters and styles from an external file which is called early in a webpage to populate the page's individual contents with standardized information like fonts etc, its how most template driven sites work to reduce the complexity in site creation and making changes to site layouts.


PC is directly on glass fiber network, have extreem high quality connection :side:

Please Log in to join the conversation.

  • MartaLina
  • MartaLina's Avatar
  • Guest
23 Jan 2016 09:33 #223667 by MartaLina
Replied by MartaLina on topic Strange loading
I am still on ADSL ! I have hardly any problems and it saves me 50 dollar a month on internet and telephone costs :lol:

Adder wrote:

Aqua wrote: PC is directly on glass fiber network, have extreem high quality connection :side:


I'm jealous!!!!! :cheer:
I'm on 1.3Mbps down and 0.19Mbps up.... better then dialup at least :S
... and I don't get that page loading problem.

Please Log in to join the conversation.

More
23 Jan 2016 09:39 - 23 Jan 2016 09:46 #223668 by ren
Replied by ren on topic Strange loading
The reason why this happens is your OS/browser/ISP does not like one of our security certificates, specifically the one for cdn.templeofthejediorder.org, which is where we host some common resources. It could be caused by a security policy on your computer, an antivirus/firewall, an obsolete browser or operating system, or a problem with the certificate authority.

I will look into doing things differently in the future, as the cdn was setup before we started using https.

Convictions are more dangerous foes of truth than lies.
Last edit: 23 Jan 2016 09:46 by ren.
The following user(s) said Thank You: Aqua, MartaLina

Please Log in to join the conversation.

  • MartaLina
  • MartaLina's Avatar
  • Guest
23 Jan 2016 10:09 #223674 by MartaLina
Replied by MartaLina on topic Strange loading

ren wrote: The reason why this happens is your OS/browser/ISP does not like one of our security certificates, specifically the one for cdn.templeofthejediorder.org, which is where we host some common resources. It could be caused by a security policy on your computer, an antivirus/firewall, an obsolete browser or operating system, or a problem with the certificate authority.

I will look into doing things differently in the future, as the cdn was setup before we started using https.


Can the OS/browser/ISP not make an exeption for sercurity certificates? Kind of allow it ? Sorry Ren , talking out loud really , i'll ask my daughter about those protocols , i see that an obsolete browser is also an option , and what if you are using more than one ?

Please Log in to join the conversation.

  • Aqua
  • Aqua's Avatar Topic Author
  • Guest
23 Jan 2016 10:41 - 23 Jan 2016 10:41 #223676 by Aqua
Replied by Aqua on topic Strange loading

MartaLina wrote: Yes i know that Aqua, i noticed you use at least 2 browser types , chrome and firefox , i used to do that and got all kinds of silly things. I will ask my daughter when she comes home she is an ICT student and she told me once to stick to one browser and set it as the main browser ?


Hehe, i only use chrome. But downloaded firefox to check if the problem was within chrome, ore within my computer. I can be very analytic when I want to fix something so hard.. :blush: I enjoy my pc, thank you for your advice and words yesterday, you are great!

~ Aqua :)
Last edit: 23 Jan 2016 10:41 by Aqua.

Please Log in to join the conversation.

  • Aqua
  • Aqua's Avatar Topic Author
  • Guest
23 Jan 2016 10:45 #223677 by Aqua
Replied by Aqua on topic Strange loading

ren wrote: The reason why this happens is your OS/browser/ISP does not like one of our security certificates, specifically the one for cdn.templeofthejediorder.org, which is where we host some common resources. It could be caused by a security policy on your computer, an antivirus/firewall, an obsolete browser or operating system, or a problem with the certificate authority.

I will look into doing things differently in the future, as the cdn was setup before we started using https.


Thank you :blush: I am so happy we have ICT people like yourself around.. Though I can code very, very basic things, I find ICT quite difficult to understand haha. But I guess that is normal for all people who are not ICT.. change that it is due to security policy is highly possible.. though resetting that did not help when I tried it yesterday. Weird machine of my haha :woohoo:

~ Aqua

Please Log in to join the conversation.

More
23 Jan 2016 15:02 #223725 by Jestor
Replied by Jestor on topic Strange loading

One Creed wrote: This might be caused by a compatibility problem between Internet Explorer and the site you're on.



I don't use I.E., I primarily use Dolphin Browser (mobile 85% of the time) and Chrome (14.95% of the time) and lately Firefox (0.05% of the time) and it happens on them all... :)



~from the Hitchhicker's Guide in my Galaxy S3~

On walk-about...

Sith ain't Evil...
Jedi ain't Saints....


"Bake or bake not. There is no fry" - Sean Ching


Rite: PureLand
Former Memeber of the TOTJO Council
Master: Jasper_Ward
Current Apprentices: Viskhard, DanWerts, Llama Su, Trisskar
Former Apprentices: Knight Learn_To_Know, Knight Edan, Knight Brenna, Knight Madhatter
The following user(s) said Thank You: Aqua

Please Log in to join the conversation.

Moderators: RexZero